Reference: NETXTE5898

Brand: XTENDLAN

XtendLan Patch cable Cat 6A SFTP LSFRZH 15m - gray

XtendLan S/FTP Cat 6A 15 m gray; Patch cable of category Cat 6A with two RJ-45 connectors, for connecting network devices. The cable length is 15 m. BASIC SPECIFICATIONS; Category: Cat 6A...
€18.09 tax incl.
€14.95 tax excl.
More
Available
In stock: 87

Reference: IH-EGS-2003

Brand: iHealth

IHealth EGS-2003 test strips for iHealth glucose meters

iHealth EGS-2003 disposable test strips for the iHealth GLUCO+ BG5S smart blood glucose testing system and the GLUCO BG5 blood glucose meter.
€20.51 tax incl.
€16.95 tax excl.
More
Delivery time may be longer than usual. Does not apply to electronic licenses.
In stock: 0
All best sellers
  • Banner

GPWebPay
Planet VGW-420FO VoIP gateway, 4x FXO, SIP, CallerID, Fax, firewall, SNMP, TLS/SRTP, QoS
  • Planet VGW-420FO VoIP gateway, 4x FXO, SIP, CallerID, Fax, firewall, SNMP, TLS/SRTP, QoS
  • Planet VGW-420FO VoIP gateway, 4x FXO, SIP, CallerID, Fax, firewall, SNMP, TLS/SRTP, QoS
  • Planet VGW-420FO VoIP gateway, 4x FXO, SIP, CallerID, Fax, firewall, SNMP, TLS/SRTP, QoS

Planet VGW-420FO VoIP gateway, 4x FXO, SIP, CallerID, Fax, firewall, SNMP, TLS/SRTP, QoS

NETPLA2558
PLANET VGW-420FO; 4-port VoIP SIP FXO gateway, which provides a complete solution for integrating voice data network into unified communications. It is designed primarily for companies with branches and helps businesses save...
€306.24
Tax included
€253.09 Tax excluded
i
The amount of VAT applied is 21% for the country Czechia.
To order
Quantity
Not in stock. We will check availability with the supplier. Send us an inquiry, and we will confirm whether we can source the product.

Free shipping on orders over €2,054.65
Ask about the product on WhatsApp
 

Business terms and conditions

 

Delivery policy

 

Return policy

help_outlineProduct inquiry by email
Description

PLANET VGW-420FO

4-port VoIP SIP FXO gateway that provides a complete solution for integrating voice data network into unified communications. It is designed primarily for companies with branches and helps businesses save money on long-distance calls .

The gateway fully complies with the IETF SIP RFC3261 standard and provides a total solution for voice data network integration. It has a built-in SIP Trunk and TLS/SRTP security.



1.jpg



SIP application



  • IETF SIP RFC3261 on UDP/TCP/TLS protocols
  • 4× FXO connection to an analog telephone or telephone exchange
  • Faxing via T.38 and Pass-through
  • ITU-T G.711 A-law, G.711 µ-law, G.723.1 and G.729 voice coding
  • DTMF (in/out of band), RFC2833 / SIP INFO
  • Echo cancellation according to ITU-T G.168, up to 128 ms
  • SIP Trunk and Caller ID support: DTMF/Pulse Dialing/FSK


Internet features



  • SNMP v1/v2c/v3 support
  • 802.1P and 802.1Q VLAN support
  • Layer 3 QoS and DiffServ support
  • STUN (RFC 3489) and Outbound Proxy support
  • TR069 support and Auto Provisioning
  • TLS/SRTP security support


BASIC SPECIFICATIONS



Connections: 3× 10/100 Base-TX RJ-45 (2× LAN + 1× WAN), 4× RJ-11/FXO

Power supply: external adapter DC 12 V, 2 A (included)

Operating temperature: 0 to +50 °C

Dimensions: 242 × 152 × 35 mm

Weight: 853g





2.png

3.png

4.png

5.png
Product Details
NETPLA2558

Data sheet

Color
Black
Warranty period for registration number (months)
26
Manufacturer
PLANET Technology
Warranty length (months)
26
Processed
Approved
Weight (g)
853
RJ-45 (number)
3
Dimensions
242 × 152 × 35mm
Display
No
Interface
FXO
Integrated camera
No
Use
VoIP
AI translation
Translated
Zboží určeno pro
Commercial - pro profesionální použití
Související produkty - slave
ano
Comments (0)
Grade

Price history

Our pricing is always guided by the principles of a fair price. We do not artificially move prices or brag about inflated percentages. You can always find price history for each product.

Lowest price in the last 30 days: €253.09

Follow us on Facebook

News
Are you shopping without registering? You are missing out on discounts and services unnecessarily
06. 11. 2026

Are you shopping without registering? You pay more and miss out on important benefits. Registered customers at daycomp.eu receive sales disc ...


06. 11. 2026

We have launched the new DAYCOMP customer portal, which allows you to manage licenses, requests, and documents conveniently in one place.


11. 12. 2025

We have recently introduced a modernized method of electronic delivery of selected consumer licenses to our offer, which brings faster and m ...


More news